Κάποια "περίεργα"...

Αγγλιστί FAQ
Απάντηση
Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 5511
Εγγραφή: πριν από 11 χρόνια
Αγαπημένος εξοπλισμός: Πινέλο: SOC (αν και δεν έχω δοκιμάσει πολλά)
Μηχανή: Qshave (ναι είμαι τσίπης :P), Shavette Dovo RVS
Σαπούνι: Ευχαριστώ τους Δημήτρηδες μόνο αυτό έχω να πω...
ASL: Προς το παρών, K shave work Aficionado δεύτερο το Old spice blue water, τρίτο Brut oceans...
Τοποθεσία: Nederlands
Has thanked: 3347 times
Been thanked: 3863 times
Ηλικία: 41
Επικοινωνία:

Re: Κάποια "περίεργα"...

Δημοσίευση από andreas » πριν από 3 χρόνια

Τελευταία δημοσίευση της προηγούμενης σελίδας:

Τελικά ανακάλυψα τι έφταιγε για τα error 500.
Όσο ζεις μαθαίνεις...
Μία από τις σελίδες που φιλοξενώ την είχαν χακάρει και το εγκατεστημένο mallware έτρωγε όλους τους πόρους του server.
(ήθελα να ξερα τι σκατά κάνουν οι τύποι στα control rooms.
Λάμβανα εγώ κάτι μηνύματα εδώ και καιρό για mallware αλλά με πρόχειρους ελέγχους που είχα κάνει δεν είχα βρει κάτι.
Σήμερα όμως με πολύ χρόνο και τριβή το βρήκα. (σαφώς και διαγράφει)
Και κάπως έτσι πέρασε και ο 15 Αύγουστος :)
Ελπίζω να μην έχουμε και πάλι τα ίδια.
ἐξ ὄνυχος τὸν λέοντα

Άβαταρ μέλους
akis_peiraias
Εξειδίκευση
Εξειδίκευση
Δημοσιεύσεις: 3432
Εγγραφή: πριν από 4 χρόνια
Τοποθεσία: Πειραιάς !!! που αλλου???
Has thanked: 15060 times
Been thanked: 12720 times
Ηλικία: 50

Δημοσίευση από akis_peiraias » πριν από 3 χρόνια

Παιδιά αυτό το πράγμα με τον αλιγάτορα και το error 500 χθες δεν με άφηνε να μπω στο φόρουμ όλο το απόγευμα σχεδόν .
Δύο πράγματα αξίζουν στη ζωή, η λεβεντιά και το χαμόγελο !

Άβαταρ μέλους
iogi
Δάσκαλος Ξυρίσματος
Δάσκαλος Ξυρίσματος
Δημοσιεύσεις: 4812
Εγγραφή: πριν από 9 χρόνια
Τοποθεσία: Αθήνα - Αμπελόκηποι
Has thanked: 12525 times
Been thanked: 7349 times
Ηλικία: 62

Δημοσίευση από iogi » πριν από 2 χρόνια

Για κάποιο λόγο παραμένει σταθερός ο αριθμός των δημοσιεύσεων... :confusion-shrug:

Edit: Ακυρο...
Γιάννης

Άβαταρ μέλους
akis_peiraias
Εξειδίκευση
Εξειδίκευση
Δημοσιεύσεις: 3432
Εγγραφή: πριν από 4 χρόνια
Τοποθεσία: Πειραιάς !!! που αλλου???
Has thanked: 15060 times
Been thanked: 12720 times
Ηλικία: 50

Δημοσίευση από akis_peiraias » πριν από 2 χρόνια

Εμένα το τελευταίο διάστημα (κυρίως από το τελευταίο θέμα που είχε το φόρουμ ) κάθε πέντε με έξι δημοσιεύσεις μου πέρναγε την μία ... σήμερα βλέπω ότι δεν γίνεται αυτό και μέτρησαν όλες κανονικά .... :confusion-shrug:
Δύο πράγματα αξίζουν στη ζωή, η λεβεντιά και το χαμόγελο !

Άβαταρ μέλους
natnat
Λύκειο
Λύκειο
Δημοσιεύσεις: 1671
Εγγραφή: πριν από 7 χρόνια
Has thanked: 1300 times
Been thanked: 2415 times
Ηλικία: 43

Δημοσίευση από natnat » πριν από 2 χρόνια

Μόλις μου έφαγε δημοσίευση στο Ξύρισμα της ημέρας, που έγραψα στο κινητο. Μετά την υποβολή επιστροφή σε κενο νέο μήνυμα...
Παναγιώτης - Χαλκιδική/Καβάλα

17-6-2018 Να χαιρομαστε την ... δημοκρατια μας...
#Μακεδονια_Πουλημενοι

stergios

Δημοσίευση από stergios » πριν από 2 χρόνια

Καλημερα κ παλι. Μπαινοντας απο τον browser του κινητου μου αλλαξαν καποια πραγματα στο site. Μπαινοντας στην "πυλη" και μετα "μενου χρηστη/νεες δημοσιευσεις" ενω εχω διαβασει ολες τις νεες, εξακολουθει μετα απο ανανεωση της σελιδας να μου λεει πως υπαρχουν αδιαβαστες αυτες που μολις διαβασα. Μηδενιζει μετα απο log out & log in μονο

Επισης εχει κανα δυο μερες που στο καμπανακι επανω δεξια η αριθμηση κ το υπομενου με τους τιτλους των θεματων, εχουν γινει ασπρα κ διακρινονται με το ζορι.

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 5511
Εγγραφή: πριν από 11 χρόνια
Αγαπημένος εξοπλισμός: Πινέλο: SOC (αν και δεν έχω δοκιμάσει πολλά)
Μηχανή: Qshave (ναι είμαι τσίπης :P), Shavette Dovo RVS
Σαπούνι: Ευχαριστώ τους Δημήτρηδες μόνο αυτό έχω να πω...
ASL: Προς το παρών, K shave work Aficionado δεύτερο το Old spice blue water, τρίτο Brut oceans...
Τοποθεσία: Nederlands
Has thanked: 3347 times
Been thanked: 3863 times
Ηλικία: 41
Επικοινωνία:

Δημοσίευση από andreas » πριν από 2 χρόνια

Για το 2ο πρόβλημα, το ψάχνω.
Για το 1ο, ακόμα συμβαίνει;
Προσπάθησες να καθαρίσεις την cache?
ἐξ ὄνυχος τὸν λέοντα

stergios

Δημοσίευση από stergios » πριν από 2 χρόνια

Και τα δυο το ιδιο. Εκανα διαγραφη cache & cookies και δοκιμασα. Επισης τωρα δε στρωνει ουτε με log out-log in οπως εχθες. Μπορει να συμβαινει μονο σε μενα οποτε ισως καπου εγω εχω προβλημα.

FSword
Δημοτικό
Δημοτικό
Δημοσιεύσεις: 422
Εγγραφή: πριν από 2 χρόνια
Has thanked: 212 times
Been thanked: 503 times

Δημοσίευση από FSword » πριν από 2 χρόνια

Στα τελευταία thread που είχα ανοίξει μου έβγαζε μήνυμα ότι δεν μπορώ να ανοίξω θέμα τόσο σύντομα από προηγούμενη δημοσίευση (ενώ δεν είχα κάνει καμία). Τελικά κατάλαβα ότι το thread είχε ανοίξει κανονικά και η πλατφόρμα θεώρησε ότι πήγα ν' ανοίξω στα καπάκια και δεύτερο thread με το ίδιο περιεχόμενο. Είναι δηλαδή σα να έγινε submit το νέο θέμα δύο φορές. Αντίστοιχα μου έκανε και σε απάτηση υπάρχοντος θέματος, δηλαδή όταν πήγα να κάνω υποβολή μου έβγαλε ότι υπάρχει νέα απάντηση, η οποία ήταν η... δική μου.

Εν ολίγης φαίνεται ότι κάθε ποστάρισμα γίνεται αυτόματα submit δύο φορές. Καμιά ιδέα;

Edit: το ίδιο έκανε και σ' αυτή τη δημοσίευση. BTW δοκίμασα τόσο με Firefox όσο και με IE με τα ίδια αποτελέσματα. Άρα μάλλον δε φταίει ο browser.

Edit2: όταν έκανα edit όμως δε μου έβγαλε τέτοιο πρόβλημα, άρα εμφανίζεται μόνο στο αρχικό ποστάρισμα ή σε καινούριο thread.

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 5511
Εγγραφή: πριν από 11 χρόνια
Αγαπημένος εξοπλισμός: Πινέλο: SOC (αν και δεν έχω δοκιμάσει πολλά)
Μηχανή: Qshave (ναι είμαι τσίπης :P), Shavette Dovo RVS
Σαπούνι: Ευχαριστώ τους Δημήτρηδες μόνο αυτό έχω να πω...
ASL: Προς το παρών, K shave work Aficionado δεύτερο το Old spice blue water, τρίτο Brut oceans...
Τοποθεσία: Nederlands
Has thanked: 3347 times
Been thanked: 3863 times
Ηλικία: 41
Επικοινωνία:

Δημοσίευση από andreas » πριν από 2 χρόνια

Το κάνε συνέχεια ή σποραδικά;
από άλλη συσκευή δοκίμασες να το κάνεις;
ἐξ ὄνυχος τὸν λέοντα

FSword
Δημοτικό
Δημοτικό
Δημοσιεύσεις: 422
Εγγραφή: πριν από 2 χρόνια
Has thanked: 212 times
Been thanked: 503 times

Δημοσίευση από FSword » πριν από 2 χρόνια

Το έκανε στις τελευταίες δημοσιεύσεις από το ίδιο PC. Τώρα γράφω από κινητό μέσω Chrome και δεν το έκανε.

Απάντηση

Επιστροφή στο “Οδηγίες και "Πρώτες Βοήθειες" για το φόρουμ”