Βασικά Ηλεκτρολογικά...

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 4344
Εγγραφή: πριν από 8 χρόνια
Εξοπλισμός: Πινέλα: Χελωνάκι
Τοποθεσία: Nederlands
έχει ευχαριστίσει: 580 φορές
Έχει ευχαριστώ: 947 φορές
Ηλικία: 39
Επικοινωνία:

Re: Βασικά Ηλεκτρολογικά...

Δημοσίευση από andreas » πριν από 1 χρόνο

Latest post of the previous page:

Δυστυχώς τα led που παρέλαβα δεν λειτουργούν και παλεύω να πάρω τα λεφτά.
Εκτός αυτού πλήρωσα 20 ευρώ παραπάνω λόγο τελωνίου...
Αν το ήξερα θα τα αγόραζα από εδώ. Τα ίδια λεφτά θα πλήρωνα :(


ἐξ ὄνυχος τὸν λέοντα


Άβαταρ μέλους
dimitris
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 4149
Εγγραφή: πριν από 5 χρόνια
Εξοπλισμός: (αγαπημένος)
Αδελφότητα Open Comb
Γουρουνοπίνελα
Synergy σαπούνια (που να ήξερα ο άμοιρος τότε)
Τοποθεσία: Αθήνα
έχει ευχαριστίσει: 152 φορές
Έχει ευχαριστώ: 1790 φορές
Ηλικία: 41

Δημοσίευση από dimitris » πριν από 1 χρόνο

Τι εννοείς δεν λειτουργούν;


Ερασιτέχνης σαπωνοποιός
Συχνές ερωτήσεις για το φόρουμ

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 4344
Εγγραφή: πριν από 8 χρόνια
Εξοπλισμός: Πινέλα: Χελωνάκι
Τοποθεσία: Nederlands
έχει ευχαριστίσει: 580 φορές
Έχει ευχαριστώ: 947 φορές
Ηλικία: 39
Επικοινωνία:

Δημοσίευση από andreas » πριν από 1 χρόνο

Δεν ανάβουν.
Και όταν συνδέω το arduino με το φορτωμένο πρόγραμμα για να δοκιμάσω το strip, δεν ανταποκρινονται...


ἐξ ὄνυχος τὸν λέοντα

Άβαταρ μέλους
dimitris
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 4149
Εγγραφή: πριν από 5 χρόνια
Εξοπλισμός: (αγαπημένος)
Αδελφότητα Open Comb
Γουρουνοπίνελα
Synergy σαπούνια (που να ήξερα ο άμοιρος τότε)
Τοποθεσία: Αθήνα
έχει ευχαριστίσει: 152 φορές
Έχει ευχαριστώ: 1790 φορές
Ηλικία: 41

Δημοσίευση από dimitris » πριν από 1 χρόνο

Ούτε με το απλό power supply; Έχεις μετρήσει την έξοδο του power supply;
Αυτά συνήθως είναι αθάνατα, πολύ περίεργο ρε συ.


Ερασιτέχνης σαπωνοποιός
Συχνές ερωτήσεις για το φόρουμ

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 4344
Εγγραφή: πριν από 8 χρόνια
Εξοπλισμός: Πινέλα: Χελωνάκι
Τοποθεσία: Nederlands
έχει ευχαριστίσει: 580 φορές
Έχει ευχαριστώ: 947 φορές
Ηλικία: 39
Επικοινωνία:

Δημοσίευση από andreas » πριν από 1 χρόνο

Απλο;
Αυτό που έχω, ρυθμισμένο στα 5 v. (Και κάτι ψιλά)
Όταν συνδέω το srtip ανάβει το 3ο κατά σειρά Led και το 10ο. Κανένα άλλο.
Το 3ο έχει ένα πράσινο χρώμα το 10ο πάλι είναι λευκό με μια μικρή "πινελιά" πράσινου.

Έχω δικάσει ένα σωρό πράγματα αλλά όπως και να έχει είμαι πρωτάρης σε αυτό. Οπότε αν έχεις να προτείνεις κάτι να δοκιμάσω, είμαι όλος αφτιά!


ἐξ ὄνυχος τὸν λέοντα


Άβαταρ μέλους
dimitris
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 4149
Εγγραφή: πριν από 5 χρόνια
Εξοπλισμός: (αγαπημένος)
Αδελφότητα Open Comb
Γουρουνοπίνελα
Synergy σαπούνια (που να ήξερα ο άμοιρος τότε)
Τοποθεσία: Αθήνα
έχει ευχαριστίσει: 152 φορές
Έχει ευχαριστώ: 1790 φορές
Ηλικία: 41

Δημοσίευση από dimitris » πριν από 1 χρόνο

Ναι, συνδέσε το power supply σε ακροδέκτες πιο μέσα, όχι στην άκρη.
Στην μέση ας πούμε. Μπορεί το πρώτο τσιπ να έχει καεί και να κάνει κουφά.

Επίσης, πόση ένταση αντέχει το τροφοδοτικό σου; Αν είναι 5m το Led strip, μπορεί να μην αντέχει το τροφοδοτικό και να έχει πτώση τάσης.

Edit. Γιατί μου φαίνεται ότι όλα τα LED είναι 12V; Αντρέα το έχεις τσεκάρει;

Edit 2. Είναι 5V από ότι είδα, και το κάθε LED είναι ανεξάρτητο. Άρα Ανδρέα κάτι ίσως να παίζει με τη συνδεσμολογία, είναι σχεδόν απίθανο να έχουν καεί όλα, εκτός αν τα έκαψαν αυτοί (ή εσύ κατά λαθος). Για κάνε το τεστ που σου είπα παραπάνω και βλέπουμε.


Ερασιτέχνης σαπωνοποιός
Συχνές ερωτήσεις για το φόρουμ

Άβαταρ μέλους
andreas
Διαχειριστής
Διαχειριστής
Δημοσιεύσεις: 4344
Εγγραφή: πριν από 8 χρόνια
Εξοπλισμός: Πινέλα: Χελωνάκι
Τοποθεσία: Nederlands
έχει ευχαριστίσει: 580 φορές
Έχει ευχαριστώ: 947 φορές
Ηλικία: 39
Επικοινωνία:

Δημοσίευση από andreas » πριν από 1 χρόνο

5v είναι...
Πάντως στη έξοδο του strip συνεχίζω και παίρνω 5V.


ἐξ ὄνυχος τὸν λέοντα


Απάντηση

Επιστροφή στο “Διάφορα Χόμπι”